Support Portal

for ProcessRobot and WinAutomation

Start a new topic
Not Taken

Run an app as administrator

I want to open an app in administration mode. But when I trying to do so a screen with user account control opens up where I manually need to select yes or no. Winautomation does not works at all over that screen. I tried all possible ways of interacting that screen with winautomation but nothing worked out.


Do let me know if any other method is possible to run an app in admin mode.

And also I want to know why winautomation does not works over user account control screen.


Below I have attach a photo of "user account control screen". Tried to get screenshot of that screen manually but it seems keyboard doesn't works at all during the time of that screen.

1 Comment

ADMIN

Hello Kenil!


Thank you for getting in contact with us.


Please note that the specific forum category is related to feature requests.


Since this is a support related issue, please create a new support ticket in order to get in contact with our support department.


Thank you and best regards!