Support Portal

for ProcessRobot and WinAutomation

Start a new topic
Answered

Where is a process saved

 I created a process with the processdesigner. Before exiting the process designer and closing the console I saved the process. When I started the console again, something went wrong and I couldn't do anything anymore, so I had to remove and reinstall winautomation. Now I can't find the process anywhere. I didn't create a .waj file of it. My process.dat I found, but yeah that's kinda useless, where can I find the process that I saved or is it really gone? When I create a new process and try to use the same name it put's a number behind the name, making me think there is already a process with that name, but I can't seem to find it. I included my errorlogs

xlsx

Best Answer

Hello Daniel


Thank you for getting in contact with us. Please note that the specific forum category is not related to your request. Hence, we strongly suggest that you consider creating a new support ticket and our team will assist you accordingly. Have in mind that only users with an active SSMP (Software Support and Maintenance Plan) subscription are eligible for our support services. 


In the meantime, please feel free to review the steps described WinAutomation Database and Backup and in case the issue persists then feel free to create a support ticket.


Thank you and best regards!

1 Comment

ADMIN
Answer

Hello Daniel


Thank you for getting in contact with us. Please note that the specific forum category is not related to your request. Hence, we strongly suggest that you consider creating a new support ticket and our team will assist you accordingly. Have in mind that only users with an active SSMP (Software Support and Maintenance Plan) subscription are eligible for our support services. 


In the meantime, please feel free to review the steps described WinAutomation Database and Backup and in case the issue persists then feel free to create a support ticket.


Thank you and best regards!