rename action "For Each" to "For Each Loop"
This would be helpful for new users (as I train more every day) as well as veteran users as we don't have to make a mental note that "if I need to iterate through a list that I need to search for just 'for each'"
Right now searching for "loop" doesn't return the "for each" action as the word "loop" isn't in the name of the action.
1 person likes this idea
- Numerical Loop
- Conditional Loop
- For Each Loop
1 person likes this
Thank you for your feedback.
Please note that we have forwarded your suggestion to the appropriate department and it will be taken into consideration for future releases of our Software.